I Can't Dmx Obey 4 D-fi 2.4 With Slimpars

Discussion in 'Lighting' started by Enyko, Aug 24, 2014.

Thread Status:
Not open for further replies.
  1. Enyko

    Enyko Member

    Joined:
    May 6, 2008
    Messages:
    72
    Hey crew,

    I've scoured the internet and although there are MANY "how to" and "unboxing" videos on the Obey 4, the SlimPars and both together, I cannot find anywhere that tells me what the DMX channel should be for the SlimPars. Yes, I'm new to DMX so maybe there is something obvious I'm missing. But here is what I've done;

    DMX cable out of the Obey 4 into my SlimPar 64 (DMX IN).
    Turn both units on.
    Tried setting the SlimPar to;
    • 3-CH, DMX 1
    • 3-CH, DMX 5
    • 3-CH, DMX 17
    • 3-CH, DMX 512
    • 7-CH, DMX 1
    • 7-CH, DMX 5
    • 7-CH, DMX 17
    • 7-CH, DMX 512
    Moved sliders, hit buttons and clicked all fixture buttons on the Obey 4.

    Nothing worked. I tried a number of different SlimPars and different DMX cables as well. I actually ordered the Obey 4 from IDJNOW. When I couldn't get it to work, I sat on the phone with one of their reps who walked me through a bunch of tests but he told me to send the unit back because it must have been faulty. Now this is the 2nd Obey 4 I'm trying that still won't talk to my SlimPar. Which makes me think I'm doing something wrong.

    Any thoughts guys?

    Thanks!
     
  2. NickyB

    NickyB Gear and Equipment Moderator

    Joined:
    Oct 16, 2002
    Messages:
    10,555
    OK - First what model SlimPAR-64's do you have? Are they the older RGB's (which I own) or are they the newer RGBA's? Next; Which dmx channel mode are you running 3ch mode (on the RGB's) or 4ch mode (on the newer RGBA's)? The OBEY-4 controller is not designed for 7 or 8 ch operation. Also make sure you're NOT in wireless mode. The addressing scheme for four fixtures is defined on page 8 of the Obey-4 user's manual ...... assigned dmx channel values should be fixture 1 to ch 1, fixture 2 to ch 5, fixture 3 to ch 9 and fixture 4 to ch 13. Remember that after you set the dmx address on the SlimPAR-64, you have to press and hold the ENTER button for 3 seconds for the change to take affect. If you don't do this, it will return to its original settings. I've made this error several times myself.

    My biggest question to you might be .... and please don't be offended .... DID YOU READ THE MANUALS before you took the units out of their boxes?
     
    Last edited: Aug 25, 2014
  3. NickyB

    NickyB Gear and Equipment Moderator

    Joined:
    Oct 16, 2002
    Messages:
    10,555
    In prep for a wedding I've got coming up, I just programmed my Chauvet Obey-40 to run 24 Chauvet SlimPAR-64 RGB's independently. Dmx channel assignments are 1, 9, 17, 25, 33, 41, 49, 57, 65, 73, 81, 89, 97, 105, 113, 121, 129, 137, 145, 153, 161, 169, 177 and 185. Using this addressing scheme and the Page 'A/B' buttons, I have independent control of each and every fixture in full 7-ch mode. Now I want to transfer the programming into one of my Elation DMX Solo controllers.
     
  4. Enyko

    Enyko Member

    Joined:
    May 6, 2008
    Messages:
    72
    Thanks Nick,

    Not offended at all about your question. I read everything I can get my hands on. But you brought up something I hadn't heard before. My Chauvet SlimPars are RGB, not RGBA's. And maybe the Obey-4 doesn't work with 3-channel lights. But prior to buying, I confirmed with a number of people that my SlimPar 64's would work with the Obey-4. Though they didn't ask if they were the newer RBGA's. The manual for Obey-4 says "Up to 4-channels" which makes me think it should work.

    Yes, I do hold the ENTER button to make sure it takes. I use 3ch mode and have set the DMX to 1, 5 and 9. The other thing is, how do I know if I'm in wireless mode? I don't press the red wireless button or anything. I'm hard-wired into the lights.

    Thanks Nick!
     
  5. NickyB

    NickyB Gear and Equipment Moderator

    Joined:
    Oct 16, 2002
    Messages:
    10,555
    The older SlimPAR-64 RGB's set to 3 ch mode should work with the addressing scheme of ch 1, 5, 9 and 13. The ch 4 fader should have no effect. There is one other thing on my Obey-40 that drives me nuts, but I'm not sure IF the Obey-4 has it or not. On the back panel where the DMX out jack is located, the Obey-40 has a dmx phase reversal switch. In the normal position all should be OK but if its reversed, nothing will happen. They put this switch on there for some older fixtures (like the Martin 805 and 812 scanners) which required the phase reversal (i.e. pins 2 and 3 are switched) in the dmx line.
     
    JameyBrock likes this.
  6. NickyB

    NickyB Gear and Equipment Moderator

    Joined:
    Oct 16, 2002
    Messages:
    10,555
    I just downloaded the Obey-4 manual and I'm reading through it now. There is no "phase reversal" switch. In reading the operation portion of the manual, on the left side (top row) there are four fixture buttons that correspond to ch 1, 5, 9 and 13 respectively and there is an LED above each to indicate when a particular fixture is active. To control all four, light 'em all up! Directly under them is another row of four buttons that determines mode of operation (Fade, Auto, Chase and Macro). Make sure these are OFF. On the far right, there are 3 buttons in a vertical row (strobe, manual and blackout). Make sure these are OFF (LED above each should be OFF). Bottom left has a sound sensitivity adjustment, turn it full CCW to minimum and make sure the button next to it (sound mode) is OFF. Set all four faders to OFF.

    Now we're ready to set up preset color mode. Using the middle set of buttons that are laid out like a touch tone phone keypad. Turn ON the bottom button (where #0 would be on a phone). This should activate "Preset Color" mode, then turn ON button #1 (RED). Fader 3 is the Master Dimmer for this mode so it should be set to MAX. All fixtures should go to full RED. You can then step through the other 8 buttons and see the colors change accordingly. Hit BLACKOUT to make sure it works. Turn OFF "Preset color mode and set Fader 3 to OFF.

    Now on the far right, activate the MANUAL button. Fader 1 should now control RED, Fader 2 should control GREEN and fader 3 should control BLUE and you should be able to adjust the intensity of each of those colors manually by moving the faders. Press BLACKOUT to make sure it works.

    Welcome to DMX .... if you need further help, feel free to call me at 410-703-7391 I'm in Maryland and home everyday except Wednesday evenings between 5pm-10pm.
     
    Last edited: Aug 27, 2014
    hippydog likes this.
  7. Enyko

    Enyko Member

    Joined:
    May 6, 2008
    Messages:
    72
    GREAT info Nick!!!!

    I have no idea what I'm doing wrong still. Please see this video.
     
  8. NickyB

    NickyB Gear and Equipment Moderator

    Joined:
    Oct 16, 2002
    Messages:
    10,555
    No link to a video so let's start from the top, one fixture at a time. First lets set up one light fixture because once we have one working, the rest should be a piece of cake.

    SlimPAR-64 RGB #1 - plug it in, wait for it to power up, then push the MENU button as many times as it takes until you see "U--". This is USER mode and can affect the fixture's operation regardless of which mode you're running. Hit ENTER and you should see an "r" followed by a number.... make sure it is set to zero, then hit ENTER and do the same for "g" and "b" respectively hitting ENTER after each setting. Now push ENTER and hold it for 3 seconds. Ignore the flashing display. Now push MENU again until you see "3-ch", then hit ENTER and you should see a "d" followed by a number. Use the up/down buttons until you see "d 1", then hit and hold ENTER for 3 seconds. Your fixture is now set to DMX channel 1.

    Now connect the controller's DMX OUT to the Fixture's DMX IN. Power ON the controller and the fixture, push the MANUAL button on the far right vertical row until its LED lights. Now activate the fixture 1 button until it's LED lights and check that the BLACKOUT button LED is OFF. Faders 1, 2 and 3 should now control red, green and blue respectively on the SlimPAR-64. Fader 4 should be set to "0" and have no effect on the fixture because we set it to 3 channel mode. If the fixture is now working, go ahead and set up the remaining three fixtures to dmx channels 5, 9 and 13 respectively and daisy-chain them into the dmx line.
     
    Last edited: Sep 4, 2014
  9. Enyko

    Enyko Member

    Joined:
    May 6, 2008
    Messages:
    72
  10. NickyB

    NickyB Gear and Equipment Moderator

    Joined:
    Oct 16, 2002
    Messages:
    10,555
    Turn off and unplug the dmx cable from the fixture. I noticed in your video that there is some "cyan" light coming from the fixture when you set it up. This is NOT correct. Check the fixture's "U--" mode settings. The settings for "r", "g" and "b" should all be set to zero ("0"). When the fixture is in 3 ch mode and the dmx address is set to 1 without a dmx signal, there should be NO LIGHT from the fixture until it gets a dmx signal. Make sure all the other modes only display "P--", "C--" and "S--". If any of these modes show a value like "S 1", the fixture is transmitting a signal onto the DMX line.

    The reason USER mode affects the other modes is that it was put there to control the brightness of the LEDs in standalone, master/slave, and the program modes when NOT connected to a DMX controller.
     
    Last edited: Sep 4, 2014
  11. Enyko

    Enyko Member

    Joined:
    May 6, 2008
    Messages:
    72
    Nick, I really do appreciate your help with this. I know your putting a lot of time into trying to help me out.

    I confirmed everything you mentioned above (all U-- mode settings for R, G & B are set to "0" and all other modes are "--") yet still nothing working. The odd thing though is sometimes when I plug the DMX cable into the slimpar (when the Obey is on already) the color will change on the light. The controller doesn't do anything but when I unplug and plug in the DMX cable, the color will change.

    I'll get a video up shortly.
     
  12. NickyB

    NickyB Gear and Equipment Moderator

    Joined:
    Oct 16, 2002
    Messages:
    10,555
    Try changing the dmx cable first (even some new cable have been known to be bad) and then try a different fixture on the same channel. Short of me going out and purchasing an Obey-4 to test, I don't think I can help beyond that. Like I said before, I've always used the Obey-40 and/or similar American DJ products..... I own two Obey-40's, one American DJ DMX Operator, one Elation DMX Operator 192, one NSI MLC-128R, one Martin 2518 and three Elation DMX Solos which I use for smaller shows. I also have the FreeStyler software on my Toshiba Laptop with the EntTec Pro USB dongle.
     
  13. NickyB

    NickyB Gear and Equipment Moderator

    Joined:
    Oct 16, 2002
    Messages:
    10,555
    One other thing .... are you using dmx cable or mic cable. If you have an ohmmeter, checkl to see that all three pins of the XLR are isolated from one another. If its a mic cable, sometimes they are unbalanced and have pin 3 shorted to pin 1. That's about all else I can think of besides having bad units.
     
  14. Enyko

    Enyko Member

    Joined:
    May 6, 2008
    Messages:
    72
    Thanks Nick, I will check all of this. Although I don't have an ohmmeter I've tried a number of DMX cables with the same results. You ended with; "That's about all else I can think of besides having bad units." Though, isn't it possible that the Obey 4 simply isn't made to work with the SlimPar 64's since they are RGB and not RGBW? Since we cannot seem to find any record (YouTube, other users...etc.) of anyone using these two products together? Maybe I just purchased the wrong unit and I should have gotten the Obey 3?
     
  15. NickyB

    NickyB Gear and Equipment Moderator

    Joined:
    Oct 16, 2002
    Messages:
    10,555
    An Obey-3 would work only in 3 channel mode but the better choice would obviously be the Obey-40 which not only works with the SlimPAR-64's but would also allow you some growth down the road a bit.
     
Thread Status:
Not open for further replies.

Share This Page