VirtualDJ Recording problem/question? urgent

Status
Not open for further replies.

djelite

some guy
Hey all, im getting back into djing (buyin my decks in the next few weeks) but for now im playing with virtualdj... i'm recording a quick mix for a friend (who needs it by tomorrow) of a few songs... and here's my issue. i'm trying to record, but the thing skips like crazy when loading new songs or mixing most of the time, but NO MATTER WHAT (even if it sounds good live) the recording ALWAYS sounds like a skipping cd, although im running NOTHING else. i took someone's advice on the gear board who said makin BAT files would stop services and i shut down all non-essential services... still. i managed to make one run sans skipping in the live, but still, the recording is awful.

granted, i'm running this on my regular laptop-- dell 2.67ghz, 768MB ram, standard sound card (unfortunately)... but i would think it should still run tolerably no? is this a hardware issue from the integrated sound card? it still does it (skips) sans recording, just not as bad/much... i'm not even cueing because the mixing is relatively minimal, its just fades/cuts at precise points (plus i have a regular sound card)... any suggestions on how to fix this problem (other than buy a new laptop)

on a positive/side note, im enjoying the software a lot and as i understand it you can use timecoded cd's to spin as well which is an option i am strongly considering in the future (once i get a new laptop)...

thanks

-nick
 

djelite

some guy
DJcyder said:
Nick,

Couple of questions. When you record are you saving it as one big file or doing the cue file thing? My other question is are you recording in wav or mp3 format?

A good place to start is here

http://www.virtualdj.com/forums/1390/Software_Technical_Support/Skipping_-_Solutions.html
im recording im MP3 format, one big file directly in VirtualDJ... it says in the thread to use MP3 instead of WAV but doesnt recording and immediate compression make it slower?

i already run very few background/startup apps because i like to have free memory... even with the services shut down (literally everything possible, including networking, only the bare bones), i show over 620mb of free memory in my task manager and all the same stuff happens...

also it's suggested in there to let the song scan fully, but this is five songs in five minutes, so thats not incredibly feasable (one plays for less than 20 seconds). in addition, while a lot of songs just jump in and scan, every couple of songs (like every fourth or something) will just sit there and not "load" fully (that blue bar under the vynil)

i just looked into the IRQ thing and see its conflicting with my network adapter, but it still does this when i've disabled it... i'll look into the hardware accelleration and stuff also... thanks for the link. any other suggestions
 
Status
Not open for further replies.
Top